You are here: start » extend » incompatible_1.7

This is an old revision of the document!


CMSimple_XH 1.7: Incompatible Plugins

Some plugins which worked fine under CMSimple_XH 1.6 are not yet compatible with CMSimple_XH 1.7. We're trying to gather them here for reference.

1)
Fixed in 1.1
2)
Fixed in 1.4.8
3)
Fixed in 1.0beta1
4)
Fixed in 1.7.1
5)
Fixed in master; no release yet
6)
Fixed in 0.5.1
7)
Fixed in 1.0beta5
8)
Fixed in 4.1
9)
both issues fixed in 3.0.0beta1
10)
Fixed in 0.3.2
11)
Fixed in 3.6.3
12)
Fixed in 2.0beta1
13)
Fixed in 1.2.1
14)
Fixed in 1.0beta3
15)
Fixed in 0.2.0
16)
Fixed in 1.0beta3
17)
Fixed in 1.0beta
18)
Fixed in 1.1.1
19)
Fixed in 3.0beta9
20) , 21)
Fixed in 1.5rc1
22)
Fixed in 3.0beta1
23)
Fixed in 1.0beta1
24)
Fixed in the bundled TinyMCE4
25)
Fixed in 1.2.1
26)
Fixed in 1.0beta8
27)
Fixed in 1.0beta3
28)
both issues fixed in 1.0beta1
 
You are here: start » extend » incompatible_1.7
Except where otherwise noted, content on this wiki is licensed under the following license: GNU Free Documentation License 1.3
Valid XHTML 1.0 Valid CSS Driven by DokuWiki