You are here: start » extend » jquery4cmsimple

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
extend:jquery4cmsimple [2012/10/25 18:14]
127.0.0.1 external edit
extend:jquery4cmsimple [2018/10/26 15:33] (current)
Line 1: Line 1:
 ====== jQuery4CMSimple ====== ====== jQuery4CMSimple ======
- 
-[[start|⇐ back]] 
  
 Author: [[http://​cmsimple.holgerirmler.de/​|Holger Irmler]] ​ Author: [[http://​cmsimple.holgerirmler.de/​|Holger Irmler]] ​
Line 9: Line 7:
 ---- ----
  
-**jQuery4CMSimple** is a plugin for plugins” which handles the integration of jQuery, jQueryUI and other jQuery-based scripts in CMSimple_XH.+**jQuery4CMSimple** is a "plugin for plugins" ​which handles the integration of jQuery, jQueryUI and other jQuery-based scripts in CMSimple_XH.
  
 If a plugin needs **jQuery4CMSimple** for functioning,​ while **jQuery4CMSimple** is not installed, in place of the plugin output a notice will appear stating that **jQuery4CMSimple** is needed, asking the user to install it and presenting the download link. If a plugin needs **jQuery4CMSimple** for functioning,​ while **jQuery4CMSimple** is not installed, in place of the plugin output a notice will appear stating that **jQuery4CMSimple** is needed, asking the user to install it and presenting the download link.
  
 In all downloads of CMSimple_XH (versions higher than 1.4) **jQuery4CMSimple** will be included. In all downloads of CMSimple_XH (versions higher than 1.4) **jQuery4CMSimple** will be included.
- 
----- 
- 
-[[start|⇐ back]] [[#top|⇑ top]] 
 
You are here: start » extend » jquery4cmsimple
Except where otherwise noted, content on this wiki is licensed under the following license: GNU Free Documentation License 1.3
Valid XHTML 1.0 Valid CSS Driven by DokuWiki